-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans  . 

KDE HAL Device Manager

   0.3  

KDE Hardware Utility

Score 82%
KDE HAL Device Manager
zoom


Link:  Link
Downloads:  7112
Submitted:  Jan 5 2006
Updated:  Jan 8 2006

Description:

Port of HAL Device Manager to KDE. Shows what hardware you have on your system.

Needs PyQt, PyKDE, python dbus bindings and hal.

Just extract and run ./kde-hal-device-manager




Changelog:

URL changed slightly, sorry for the downtime due to server change, jr 2006-01-19
--

kde-hal-device-manager (0.3) kde; urgency=low

* Turn into a KDE Application

kde-hal-device-manager (0.2) kde; urgency=low

* Fix typos and remove unnecessary debugging
* Turn on wordwrap on all labels to stop jumping splitter
* Set column width and manual resizing on Advanced listview

kde-hal-device-manager (0.1) kde; urgency=low

* Initial release




LicenseGPL
Ubuntu(Kubuntu Package (dapper))
Send to a friend
Subscribe
Other  Apps  from jriddell
Report inappropriate content



goto page: prev   1  2 

-

 Screenshots?

 
 by obsrv on: Jan 5 2006
 
Score 50%

You should add screenshots. Then people cloud see how it look before try.


Reply to this

-

 building debian pkgs

 
 by koos on: Jan 8 2006
 
Score 50%

dpkg-checkbuilddeps: Unmet build dependencies: pykdeextensions (>= 0.4.0) pyqt-tools (>= 3.14.1) python-kde3-dev (>= 3.11.3) python-sip4-dev (>= 4.2.1)
dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.

but I can't get pykdeextensions installed:

# apt-get install pykdeextensions pyqt-tools python-kde3-dev python-sip4-dev
E: Couldn't find package pykdeextensions

Is this ubuntu only?


Reply to this

-

 Re: building debian pkgs

 
 by koos on: Jan 8 2006
 
Score 50%

Sorry for the noise, didn't look in the ubuntu archives. I found it at http://archive.ubuntu.com/ubuntu/pool/main/p/pykdeextensions/
(unfortunately the python requirements are >= 2.4 and debian/testing is still on 2.3.5-3).


Reply to this

-
.

 PyKDE for KDE3.5

 
 by linmain on: Jan 8 2006
 
Score 50%

PyKDE doesn't seem to support KDE3.5. anyone here who has experience with PyKDE?


Reply to this

-

 Re: PyKDE for KDE3.5

 
 by weirdfox on: Jan 8 2006
 
Score 50%

I have succesfully installed PyKDE on KDE 3.5 using Gentoo's portage.

But you don't need PyKDE for this software, only PyQt is needed.
It was already working fine before I installed PyKDE :D


Reply to this

-

 Re: Re: PyKDE for KDE3.5

 
 by ChL on: Jan 8 2006
 
Score 50%

I have PyQt and pykde installed.
If I decompress it and run ./kde-hal-device-manager I get the following error:

chl@chl /mnt/D/Downloads/kde-hal-device-manager-0.3 $ ./kde-hal-device-manager
Traceback (most recent call last):
File "./kde-hal-device-manager", line 5, in ?
from DeviceManager import *
File "/mnt/D/Downloads/kde-hal-device-manager-0.3/DeviceManager.py", line 1, in ?
from DeviceManagerWidgetUI import DeviceManagerWidgetUI
ImportError: No module named DeviceManagerWidgetUI

What did I wrong?


Reply to this

-

 Re: Re: PyKDE for KDE3.5

 
 by linmain on: Jan 9 2006
 
Score 50%

no, you need pykde. see the homepage. also the news says that it is a kde application. so, it obvoisly also need kde bindings for python. of course earlier versions didn't need pykde but the most recent kde-hal-manager needs. but that's great that i can run pykde against KDE3.5. thx for the news


Reply to this

-

 Re: PyKDE for KDE3.5

 
 by shermann on: Jan 11 2006
 
Score 50%

PyKDE is not supporting kde3.5 in this way, that all changes from the kde3.5 api are in pykde. Anyways, it's compilable with kde3.5 without any problems.


Reply to this

-

 Re: Re: PyKDE for KDE3.5

 
 by linmain on: Jan 12 2006
 
Score 50%

well, as this project isn't there anymore, i will not bother with PyKDE


Reply to this

-

 Re: Re: Re: PyKDE for KDE3.5

 
 by shermann on: Jan 14 2006
 
Score 50%

Hum?
The project is alive and at good health.
So, where did you get this rumour from, that pykde is not alive?


Reply to this

-

 Dead Links

 
 by eyecon on: Jan 9 2006
 
Score 50%

Short lived package?


Our DNSRBL -
Eliminate Spam: http://www.TQMcube.com/spam_trap.php
Multi-RBL Check: http://www.TQMcube.com/rblcheck.php
Zombie Graphs: http://www.TQMcube.com/zombie

Reply to this

-

 Won't Run

 
 by somedamfool on: Aug 5 2007
 
Score 50%

I have both pykde and pyqt installed in Fedora 7, but I get this when I try to run kde hal device manager:
[user@localhost .kde-hal-device-manager-0.3]$ ./kde-hal-device-manager
Traceback (most recent call last):
File "./kde-hal-device-manager", line 5, in <module>
from DeviceManager import *
File "/home/user/.kde-hal-device-manager-0.3/DeviceManager.py", line 1, in <module>
from DeviceManagerWidgetUI import DeviceManagerWidgetUI
ImportError: No module named DeviceManagerWidgetUI
[user@localhost .kde-hal-device-manager-0.3]$


Reply to this

-
.

 Strange message from setup.py

 
 by jlturriff on: Apr 28 2009
 
Score 50%

So, I made sure that all of the prerequisites are installed on my SuSE 11.0 machine, then unpacked and ran the startup script:

$~/Documents/Downloads/Packages/kde-hal-device-manager-0.3$
./setup.py install
running install
running build
running checkpyqt
Your Qt version is too old. Version 3.3.0 or higher is required, found 3.3.8b.

How can 3.3.8b be too old if 3.3.0 is sufficient? How do I get past this?


Leslie
Reply to this

goto page: prev   1  2 

Add commentBack






-
-
Do you like or dislike Ubuntu Unity?
 Yes, unity is alien technology!
 It is less confusing than Gnome 3 default, shell.
 Granny thinks it is much more usable than Gnome 2
 Canonical is embarrasing itself with this split project
 Gnome 3 default shell is much better
 I dislike Unity, Gnome 3 default shell is alien technology!
 None of the above, I like the 2Gb for free and Apple alike behavior. Will post a comment instead

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.