-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans  .- Knowledge Base  . 

KMediaFactory

   0.8.1  

KDE Video Application

Score 82%
KMediaFactory
zoom


KMediaFactory
zoom


KMediaFactory
zoom


Homepage:  Link
Version Control:  Link
Issue Tacker:  Link
Wiki:  Link
Mailinglist:  Link
Mailinglist:  Link
Minimum required   KDE 4.x
Downloads:  12385
Submitted:  Jan 28 2005
Updated:  Aug 1 2011

Description:

KMediaFactory is template based DVD authoring tool.

Contact: http://bit.ly/damu-email




Changelog:

Features:
- ISO Image output
- Support for dvdauthor 0.7.0
- Ukrainian translation

Bug fixes:
- Several bug fixes




LicenseGPL
(Sources)
Send to a friend
Subscribe
Other  Apps  from pdamsten
Report inappropriate content



goto page: prev   1  2  3  4  5 

-
.

 Doesn't seem to work

 
 by BorgQueen on: Jan 24 2006
 
Score 50%

I added a mpg to the project, named it etc. When I hit start it produces all the right components but the movie isn't included.


Reply to this

-

 Availability

 
 by noravi on: Jan 25 2006
 
Score 50%

I saw the screenshots and looks impressive and, besides, doesn't require transcode (I never found a way to install it in my Kubuntu Breezy Distribution). There are some differencies between the libraries in Fedora and in Kubuntu, so I couldn't make it work. Are you planning to release a Debian based version?


Reply to this

-

 Re: Availability

 
 by StefanT on: Jan 25 2006
 
Score 50%

Transcode on Kubuntu: add "multiverse" to your /etc/apt/sources.list, like in this line: deb ftp://at.archive.ubuntu.com/ubuntu breezy universe multiverse


Reply to this

-

 Compilation Problem

 
 by davinissim on: Jan 25 2006
 
Score 50%

Hi.

When running make I'm getting the following error and I can't seem to fix it.

In file included from /usr/include/dvdread/ifo_read.h:24,
from ./qdvdinfo.h:31,
from ./kmflanguagewidgets.h:23,
from kmfwidgets.cpp:11:
/usr/include/dvdread/ifo_types.h:32:2: error: #error "Must include or before any libdvdread header."
make[3]: *** [kmfwidgets.lo] Error 1
make[3]: Leaving directory `/home/dnissim/Software/kmediafactory-0.5.0/lib'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/dnissim/Software/kmediafactory-0.5.0/lib'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/dnissim/Software/kmediafactory-0.5.0'
make: *** [all] Error 2

any help would be appreciated.

Thanks.


Reply to this

-

 Re: Compilation Prob

 
 by richardLH22 on: Jan 25 2006
 
Score 50%

Hello, i had the same problem. I solve it with temporary deinstalling my libdvdread and do ./configure run again. After compiling, the programm runs without problems.

After all, i naturally install my libdvdread again.

Greeting Richard


Reply to this

-

 Re: Compilation Problem

 
 by pdamsten on: Mar 2 2006
 
Score 50%

This should be fixed in the latest snapshot.


Reply to this

-

 No divx :-(

 
 by jayenell on: Apr 13 2006
 
Score 50%

From the site: "Import any file supported by ffmpeg and convert it to DVD compatible video."

I tried to use a divx-avi, but it only complained about this in the log:

"Skipping sector, wating for first VOBU...".

So that doesn't seem to work, that's a shame.

I am looking for a app that can encode all mplayer- or xine-supported videofiles to DVD. I also like to be able to move videos into chapters or titles and to include subtitles. I thought I've found it, but no :-(. Allthough subtitles are working.

So I will continue use DeVeDe, allthough I can use this to create menu's, but there are more apps like that. A pitty, I thought I've found a all-in-one-solution.


Reply to this

-

 Re: No divx :-(

 
 by yoho on: May 1 2006
 
Score 50%

Stop whining. Have a look here : http://www.mplayerhq.hu/DOCS/HTML/en/menc-feat-vcd-dvd.html. If you're in a hurry, see section 13.6.5 to make all your videos DVD compliant.


Reply to this

-
.

 Re: Re: No divx :-(

 
 by kwr2k on: Oct 11 2006
 
Score 50%

I understand that the original poster is getting the error while using .avi files -- please correct me, if not so.

However, I get the same error even when I'm using only mpeg files to start with. I followed these steps:

1. Add Media
2. Choose Template
3. Select Output -> DVD Author Project
4. DVD Directory
This is where I get a stream of errors like: Skipping sector, waiting for first VOBU...

All required/optional libraries were found on compilation. I am using PCLinuxoS.

Regards,
Kanwar


Reply to this

-

 Kubuntu 6.06

 
 by StefanT on: Jul 8 2006
 
Score 50%

ImageMagick yields an error:
Non-conforming drawing primitive definition `rectangle'

Setting LANG to English fixes the problem.

I think you should change the LANG variable. But simply unsetting it does not work. My default is "de_DE.UTF-8".
If I unset the variable, the strings are not rendered correctly anymore. I have to set LANG to "en_US.UTF-8" to make ImageMagick work and render the strings properly.


Reply to this

-

 Re: Kubuntu 6.06

 
 by rubengs on: Sep 18 2006
 
Score 50%

How did you changed the LANG variable? I have the same problem and can't figure how to make the change to LANG.


Reply to this

-

 Re: Re: Kubuntu 6.06

 
 by bugmenot on: Sep 23 2006
 
Score 50%

I've kubuntu 6.06 and I've kmediafactory working perfectly!

I've only modified (by editor menu) KMediaFactory "link" with the command:

LC_ALL="C" kmediafactory

and all works fine!

bye! o'6;-)


Reply to this

-

 Re: Re: Re: Kubuntu

 
 by bugmenot on: Sep 23 2006
 
Score 50%

A last thing:

You must use (for PAL) 352x576 or 720x576 mpg video files to make kmediafactory working.

You can use avidemux to make conversions (eg: XXXxYYY.avi=>720x576.mpg or 520x576.mpg=>720x576.mpg)


Reply to this

-
.

 Crash encoding menu

 
 by luca91 on: Feb 27 2007
 
Score 50%

This is the bugtrace provided by KDE:

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1245940016 (LWP 5773)]
[KCrash handler]
#9 0xb7cd6270 in ff_mpeg4_decode_mb (s=0x855ee30, block=0x8508570)
at bitstream.h:813
#10 0xb7cbb8d7 in decode_slice (s=0x855ee30) at h263dec.c:203
#11 0xb7cbcb8d in ff_h263_decode_frame (avctx=0x8486470, data=0x84e5a10,
data_size=0xbf9d7ef8, buf=0x86216a0 "", buf_size=6575) at
h263dec.c:713
#12 0xb7e543a0 in avcodec_decode_video (avctx=0x8486470,
picture=0x84e5a10,
got_picture_ptr=0xbf9d7ef8, buf=0x86216a0 "", buf_size=6575) at
utils.c:949
#13 0xb7c0bc69 in QFFMpegFile::frame (this=0x845cf50) at qffmpeg.cpp:264
#14 0xb7c0c746 in QFFMpeg::rawFrame (this=0x8488998, qtime={ds = 0})
at qffmpeg.cpp:472
#15 0xb5647d6c in VideoObject::getFrame (this=0x8486fe0, time=0)
at ../../ffmpeg/cppapi/qffmpeg.h:121
#16 0xb564be65 in VideoObject::preview (this=0x8486fe0, chap=1)
at videoobject.cpp:813
#17 0xb5725e43 in KMFImage::setImage (this=0x85db930, url=@0xbf9d8160)
at kmfimage.cpp:141
#18 0xb57264f4 in KMFImage::fromXML (this=0x85db930,
element=@0xbf9d827c)
at kmfimage.cpp:190
#19 0xb5728955 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d827c, parent=0x844e490) at kmfwidgetfactory.cpp:100
#20 0xb5728ce7 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d830c, parent=0x860c430) at kmfwidgetfactory.cpp:136
#21 0xb5728ce7 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d839c, parent=0x85fd9b0) at kmfwidgetfactory.cpp:136
#22 0xb5728ce7 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d842c, parent=0x85e9868) at kmfwidgetfactory.cpp:136
#23 0xb5728ce7 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d84bc, parent=0x85e62e0) at kmfwidgetfactory.cpp:136
#24 0xb5728ce7 in KMFWidgetFactory::create (this=0x845c2d0,
element=@0xbf9d8714, parent=0x8382e50) at kmfwidgetfactory.cpp:136
#25 0xb5728f37 in KMFWidgetFactory::createPage (element=@0xbf9d8714,
parent=0x8382e50, title=0, chapter=0) at kmfwidgetfactory.cpp:54
#26 0xb5721094 in KMFMenu::addPage (this=0x8382e50, element=@0xbf9d8714,
pageSet=1, title=0, chapter=0) at kmfmenu.cpp:225
#27 0xb572148e in KMFMenu::addPage (this=0x8382e50, name=@0x8454470,
title=1,
chapter=0) at kmfmenu.cpp:265
#28 0xb571e4b6 in KMFButton::parseJump (this=0x85e7fa0, addPages=true)
at kmfbutton.cpp:196
#29 0xb57127c3 in KMFMenuPage::parseButtons (this=0x8468ed0,
addPages=true)
at kmfmenupage.cpp:162
#30 0xb57211ff in KMFMenu::addPage (this=0x8382e50, element=@0xbf9d8984,
pageSet=0, title=0, chapter=0) at kmfmenu.cpp:235
#31 0xb57213ec in KMFMenu::addPage (this=0x8382e50, name=@0xbf9d89e4,
title=0,
chapter=0) at kmfmenu.cpp:253
#32 0xb57237e2 in KMFMenu::makeMenu (this=0x8382e50, type=@0xbf9d8a48)
at kmfmenu.cpp:360
#33 0xb570adc7 in TemplateObject::make (this=0x8382dc0,
type=@0xbf9d8aa4)
at templateobject.cpp:194
#34 0x0806cf80 in KMFProject::make (this=0x81a0f08, type=@0xbf9d8ae8)
at kmfproject.cpp:369
#35 0x0806644d in OutputPage::start (this=0x81abfe0) at
outputpage.cpp:133
#36 0x08066b84 in OutputPage::qt_invoke (this=0x81abfe0, _id=53,
_o=0xbf9d8b94)
at outputpage.moc:108
#37 0xb6a8a3cd in QObject::activate_signal ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb6dc40ce in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb6aa6497 in QSignal::activate () from
/usr/lib/qt3/lib/libqt-mt.so.3
#40 0xb6aad823 in QSingleShotTimer::event ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#41 0xb6a2b647 in QApplication::internalNotify ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#42 0xb6a2c4f9 in QApplication::notify () from
/usr/lib/qt3/lib/libqt-mt.so.3
#43 0xb70e81f2 in KApplication::notify () from
/opt/kde3/lib/libkdecore.so.4
#44 0xb6a20663 in QEventLoop::activateTimers ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#45 0xb69dabd0 in QEventLoop::processEvents ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#46 0xb6a420e0 in QEventLoop::enterLoop () from
/usr/lib/qt3/lib/libqt-mt.so.3
#47 0xb6a41f76 in QEventLoop::exec () from
/usr/lib/qt3/lib/libqt-mt.so.3
#48 0xb6a2b00f in QApplication::exec () from
/usr/lib/qt3/lib/libqt-mt.so.3
#49 0x08060721 in main (argc=) at main.cpp:60


Reply to this

goto page: prev   1  2  3  4  5 

Add commentBack






-
-
Do you like or dislike Ubuntu Unity?
 Yes, unity is alien technology!
 It is less confusing than Gnome 3 default, shell.
 Granny thinks it is much more usable than Gnome 2
 Canonical is embarrasing itself with this split project
 Gnome 3 default shell is much better
 I dislike Unity, Gnome 3 default shell is alien technology!
 None of the above, I like the 2Gb for free and Apple alike behavior. Will post a comment instead

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.