-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans (3) .- Knowledge Base  . 

Perl Audio Converter

   5.0.1  

KDE Sound Application

Score 88%
Perl Audio Converter
zoom


Perl Audio Converter
zoom


Perl Audio Converter
zoom


Homepage:  Link
Downloads:  32522
Submitted:  Jun 24 2005
Updated:  Jan 14 2014

Description:

A tool for converting multiple audio types from one format to another.

It supports the following audio formats:
3G2, 3GP, 8SVX, AAC, AC3, ADTS, AIFF, AL, AMB, AMR, APE, AU, AVR, BONK, CAF, CDR, CVU, DAT, DTS, DVMS, F32, F64, FAP, FLA, FLAC, FSSD, GSRT, HCOM, IMA, IRCAM, LA, MAT, MAUD, MAT4, MAT5, M4A, MP2, MP3, MP4, MPC, MPP, NIST, OFF, OFR, OFS, OPUS, OGA, OGG, PAF, PRC, PVF, RA, RAW, RF64, SD2, SF, SHN, SMP, SND, SOU, SPX, SRN, TAK, TTA, TXW, VOC, VMS, VQF, W64, WAV, WMA, and WV.


It can also extract audio from the following video extensions:

RM, RV, ASF, DIVX, MPG, MKV, MPEG, AVI, MOV, OGM, OGV, QT, VCD, SVCD, M4V, NSV, NUV, PSP, SMK, VOB, FLV, WEBM and WMV.

Parallel Processing,a CD ripping function with CDDB support, batch conversion, tag preservation for most supported formats, independent tag reading & writing, service menus for KDE Dolphin/Konqueror, Gnome Nautilus script, and action scripts for Nemo/Thunar are also provided.




Changelog:

5.0.1 Stable Released

For a list of all changes visit the following site:

http://sourceforge.net/projects/pacpl/files/pacpl/5.0.1




LicenseGPL
(Source)
Slackware(Slackware Package)
Donate
Send to a friend
Subscribe
Other  Apps  from viron
Report inappropriate content



goto page:  1  2  3  4  5  6 

-

 Error !?

 
 by zast on: Jun 24 2005
 
Score 50%

#./install.pl


Perl Audio Converter v1.2 - (Install/Uninstall)


Usage: ./install.pl -i, --install
-u, --uninstall

-k, --kopts
Use to install/uninstall kde mimes & konqueror
service menus

-x, --kprefix=prefix (default =/opt/kde)
-p, --prefix=prefix (default =/usr/local)


kurumin@kurumin:~/AAA Kurumin/Scripts - Vários/pac-1.2# ./install.pl -i -k -x
Option x requires an argument

Creating directory /usr/local/doc/pac-1.2
--> Copying docs/pac.1.gz to /usr/local/man/man1
--> Copying pac.conf to /etc/pac.conf
--> Copying pac to /usr/local/bin
mode of '/usr/local/bin/pac' changed to 0755 (rwxr-xr-x)
--> Copying ape.desktop to /opt/kde/share/mimelnk/audio/ape.desktop
--> Copying shn.desktop to /opt/kde/share/mimelnk/audio/shn.desktop
--> Copying pacmp3.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacmp3.desktop
--> Copying pacogg.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacogg.desktop
--> Copying pacflac.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacflac.desktop
--> Copying pacshn.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacshn.desktop
--> Copying pacape.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacape.desktop
--> Copying pacaac.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacaac.desktop
--> Copying pacwav.desktop to /opt/kde/share/apps/konqueror/servicemenus/pacwav.desktop
kurumin@kurumin:~/AAA Kurumin/Scripts - Vários/pac-1.2$

-------------

See the prefix that I use to install:

#./install.pl -i -k -x

The prefix "-x" is referent to directory /opt/kde, but install to /usr/local.

I am correct?


Reply to this

-

 Re: Error !?

 
 by viron on: Jun 25 2005
 
Score 50%

If your KDE installation directory is located in /opt/kde then the -x option is not required. However, if you (for example) have KDE installed in /usr/local/kde then you would need to specify the following:

./install.pl -i -k -x /usr/local/kde

Hope this answers your question. If you are not sure where kde is installed, type:

echo $KDEDIR

on the command prompt.


Reply to this

-
.

 Re: Re: Error !?

 
 by SynTruth on: Aug 7 2005
 
Score 50%


Better yet, use:

kde-config --prefix

Last I heard, $KDEDIR is being depreciated for setup and configure scripts.


Reply to this

-

 OK!

 
 by zast on: Jun 25 2005
 
Score 50%

Ok! I understand now! Thanks!


Reply to this

-

 Package for Debian

 
 by zast on: Jun 26 2005
 
Score 50%

Its possible do you (or another contribuitor) add one package for Debian? Thanks!


Reply to this

-

 aac not working?

 
 by aaron on: Aug 5 2005
 
Score 50%

$ pac -m24 01-the_wickedest_\(ft_mister_cee\).mp3 Perl Audio Converter (PAC) - 2.0 Converting: 01-the_wickedest_(ft_mister_cee).mp3 -> 01-the_wickedest_(ft_mister_cee).mp4 ID3v2 found. Be aware that the ID3 tag is currently lost when transcoding. input: 01-the_wickedest_(ft_mister_cee).mp3 (44.1 kHz, 2 channels, MPEG-1 Layer III) output: (16 bit, Microsoft WAVE) skipping initial 1105 samples (encoder+decoder delay) Frame# 8/5703 192 kbps Freeware Advanced Audio Coder FAAC 1.24 /usr/bin/faac: unrecognized option `--artist' /usr/bin/faac: unrecognized option `--album' /usr/bin/faac: unrecognized option `--title' /usr/bin/faac: unrecognized option `--year' /usr/bin/faac: unrecognized option `--genre' /usr/bin/faac: unrecognized option `--track' /usr/bin/faac: invalid option -- w Cannot encode several input files to one output file. Frame# 9/5703 192 kbps Perl Audio Converter (PAC) - 2.0 Converting: 01-the_wickedest_(ft_mister_cee).mp3 -> 01-the_wickedest_(ft_mister_cee).mp4 Is there a different version of faac or faad i need? Or does it need mpeg4ip?


Reply to this

-

 Re: aac not working?

 
 by viron on: Aug 6 2005
 
Score 50%

You need FAAC 1.24+ (UNSTABLE) installed


Reply to this

-

 Re: aac not working?

 
 by aaron on: Aug 6 2005
 
Score 50%

Ok, thanks. It seems that if mpeg4ip is installed along with faad, it doesn't. Uninstalling mpeg4ip worked. thanks again.


Reply to this

-
.

 NOT INSTALLING??

 
 by Shadowgate on: Apr 18 2006
 
Score 50%

I followed all the steps. PAC could not install on my system, and I have no idea what is wrong. Here is the Konsole output:

shadowgate@Kubuntu:~/dls/pac-3.0.1$ sudo ./pacinstall --install=all
PAC v3.0.1: Installing pac -> /usr/local/bin/
PAC v3.0.1: Installing pac.conf -> /etc/
PAC v3.0.1: Installing docs/README -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing docs/ChangeLog -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing docs/GPL -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing docs/INSTALL -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing docs/TODO -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing docs/FAQ -> /usr/local/doc/pac-3.0.1/
PAC v3.0.1: Installing kde/konqueror/pac.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-shn.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-ape.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-wavpack.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-ofr.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-ofs.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-tta.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-lpac.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-kxs.desktop
PAC v3.0.1: Installing kde/konqueror/mimes/x-la.desktop
PAC v3.0.1: Installing Parse::RecDescent via CPAN
CPAN: Storable loaded ok
Going to read /home/shadowgate/.cpan/Metadata
Database was generated on Mon, 17 Apr 2006 10:47:25 GMT
Running install for module Parse::RecDescent
Running make for D/DC/DCONWAY/Parse-RecDescent-1.94.tar.gz
CPAN: Digest::MD5 loaded ok
Checksum for /home/shadowgate/.cpan/sources/authors/id/D/DC/DCONWAY/Parse-RecDescent-1.94.tar.gz ok
Scanning cache /home/shadowgate/.cpan/build for sizes
Parse-RecDescent-1.94/
Parse-RecDescent-1.94/Changes
Parse-RecDescent-1.94/demo/
Parse-RecDescent-1.94/demo/demo_autoscoresep.pl
Parse-RecDescent-1.94/demo/demo_bad.pl
Parse-RecDescent-1.94/demo/demo_buildcalc.pl
Parse-RecDescent-1.94/demo/demo_calc.pl
Parse-RecDescent-1.94/demo/demo_Cgrammar.pl
Parse-RecDescent-1.94/demo/demo_cpp.pl
Parse-RecDescent-1.94/demo/demo_decomment.pl
Parse-RecDescent-1.94/demo/demo_decomment_nonlocal.pl
Parse-RecDescent-1.94/demo/demo_delete.pl
Parse-RecDescent-1.94/demo/demo_derived.pl
Parse-RecDescent-1.94/demo/demo_errors.pl
Parse-RecDescent-1.94/demo/demo_implicit.pl
Parse-RecDescent-1.94/demo/demo_language.pl
Parse-RecDescent-1.94/demo/demo_leftassoc.pl
Parse-RecDescent-1.94/demo/demo_leftop.pl
Parse-RecDescent-1.94/demo/demo_lexer.pl
Parse-RecDescent-1.94/demo/demo_lisplike.pl
Parse-RecDescent-1.94/demo/demo_logic.pl
Parse-RecDescent-1.94/demo/demo_matchrule.pl
Parse-RecDescent-1.94/demo/demo_mccoy.pl
Parse-RecDescent-1.94/demo/demo_methods.pl
Parse-RecDescent-1.94/demo/demo_NL2SQL
Parse-RecDescent-1.94/demo/demo_OOparsetree.pl
Parse-RecDescent-1.94/demo/demo_operator.pl
Parse-RecDescent-1.94/demo/demo_parsetree.pl
Parse-RecDescent-1.94/demo/demo_piecewise.pl
Parse-RecDescent-1.94/demo/demo_precalc.pl
Parse-RecDescent-1.94/demo/demo_randomsentence.pl
Parse-RecDescent-1.94/demo/demo_recipe.pl
Parse-RecDescent-1.94/demo/demo_restructure_easy.pl
Parse-RecDescent-1.94/demo/demo_restructure_painful.pl
Parse-RecDescent-1.94/demo/demo_scoredsep.pl
Parse-RecDescent-1.94/demo/demo_selfmod.pl
Parse-RecDescent-1.94/demo/demo_separators.pl
Parse-RecDescent-1.94/demo/demo_simple.pl
Parse-RecDescent-1.94/demo/demo_simplequery.pl
Parse-RecDescent-1.94/demo/demo_simpleXML.pl
Parse-RecDescent-1.94/demo/demo_template.pl
Parse-RecDescent-1.94/demo/demo_textgen.pl
Parse-RecDescent-1.94/demo/demo_whoson.pl
Parse-RecDescent-1.94/lib/
Parse-RecDescent-1.94/lib/Parse/
Parse-RecDescent-1.94/lib/Parse/RecDescent.pm
Parse-RecDescent-1.94/lib/Parse/RecDescent.pod
Parse-RecDescent-1.94/Makefile.PL
Parse-RecDescent-1.94/MANIFEST
Parse-RecDescent-1.94/README
Parse-RecDescent-1.94/test.pl
Parse-RecDescent-1.94/tutorial/
Parse-RecDescent-1.94/tutorial/TPJ-PRD-proc.gif
Parse-RecDescent-1.94/tutorial/TPJ-yacc-proc.gif
Parse-RecDescent-1.94/tutorial/TPJ_maze.gif
Parse-RecDescent-1.94/tutorial/TPJ_tree.gif
Parse-RecDescent-1.94/tutorial/tutorial.html
Removing previously used /home/shadowgate/.cpan/build/Parse-RecDescent-1.94

CPAN.pm: Going to build D/DC/DCONWAY/Parse-RecDescent-1.94.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for Parse::RecDescent
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Carp via CPAN
Carp is up to date.
PAC v3.0.1: Installing Inline via CPAN
Running install for module Inline
Running make for I/IN/INGY/Inline-0.44.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/I/IN/INGY/Inline-0.44.tar.gz ok
Inline-0.44/
Inline-0.44/C/
Inline-0.44/C/C-Cookbook.pod
Inline-0.44/C/C.pm
Inline-0.44/C/C.pod
Inline-0.44/C/Changes
Inline-0.44/C/lib/
Inline-0.44/C/lib/Inline/
Inline-0.44/C/lib/Inline/C/
Inline-0.44/C/lib/Inline/C/ParseRecDescent.pm
Inline-0.44/C/lib/Inline/C/ParseRegExp.pm
Inline-0.44/C/Makefile.PL
Inline-0.44/C/README
Inline-0.44/C/rt/
Inline-0.44/C/rt/grammars.t
Inline-0.44/C/t/
Inline-0.44/C/t/00init.t
Inline-0.44/C/t/01syntax.t
Inline-0.44/C/t/02config.t
Inline-0.44/C/t/03typemap.t
Inline-0.44/C/t/04perlapi.t
Inline-0.44/C/t/05xsmode.t
Inline-0.44/C/t/typemap
Inline-0.44/Changes
Inline-0.44/Inline-API.pod
Inline-0.44/Inline-FAQ.pod
Inline-0.44/Inline-Support.pod
Inline-0.44/Inline.pm
Inline-0.44/Inline.pod
Inline-0.44/lib/
Inline-0.44/lib/Inline/
Inline-0.44/lib/Inline/denter.pm
Inline-0.44/lib/Inline/Foo.pm
Inline-0.44/lib/Inline/MakeMaker/
Inline-0.44/lib/Inline/MakeMaker/Changes
Inline-0.44/lib/Inline/MakeMaker.pm
Inline-0.44/Makefile.PL
Inline-0.44/MANIFEST
Inline-0.44/modules/
Inline-0.44/modules/Math/
Inline-0.44/modules/Math/Simple/
Inline-0.44/modules/Math/Simple/Changes
Inline-0.44/modules/Math/Simple/Makefile.PL
Inline-0.44/modules/Math/Simple/MANIFEST
Inline-0.44/modules/Math/Simple/Simple.pm
Inline-0.44/modules/Math/Simple/test.pl
Inline-0.44/README
Inline-0.44/symbols.perl
Inline-0.44/t/
Inline-0.44/t/00init.t
Inline-0.44/t/01usages.t
Inline-0.44/t/02config.t
Inline-0.44/t/03errors.t
Inline-0.44/t/04create.t
Inline-0.44/t/05files.t
Inline-0.44/t/file
Inline-0.44/ToDo
Removing previously used /home/shadowgate/.cpan/build/Inline-0.44

CPAN.pm: Going to build I/IN/INGY/Inline-0.44.tar.gz

Checking if your kit is complete...
Looks good
Warning: prerequisite Parse::RecDescent 1.8 not found.

Inline::C is packaged with Inline.pm because it is the most commonly used
Inline Language Support Module (ILSM).

See also: Inline::ASM, ::Awk, ::BC, ::Basic, ::Befunge, ::CPP (C++), ::CPR,
::Foo, ::Guile, ::Java, ::Octave, ::PERL, ::Python, ::Ruby, ::TT,
::Tcl and ::WebChat.

Config.pm indicates that your version of Perl was built with this C compiler:

cc

I have located this compiler on your system:

Do you want to install Inline::C? [y] y
Writing Makefile for Inline::C
Writing Makefile for Inline
---- Unsatisfied dependencies detected during [I/IN/INGY/Inline-0.44.tar.gz] -----
Parse::RecDescent
Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes] yes
Running make test
Delayed until after prerequisites
Running make install
Delayed until after prerequisites
Running install for module Parse::RecDescent
Running make for D/DC/DCONWAY/Parse-RecDescent-1.94.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Parse-RecDescent-1.94
Has already been processed within this session
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
Running make for I/IN/INGY/Inline-0.44.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Inline-0.44

CPAN.pm: Going to build I/IN/INGY/Inline-0.44.tar.gz

-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Inline::C via CPAN
Running install for module Inline::C
Running make for I/IN/INGY/Inline-0.44.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Inline-0.44
Has already been processed within this session
Running make test
---- Unsatisfied dependencies detected during [I/IN/INGY/Inline-0.44.tar.gz] -----
Parse::RecDescent
Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes] yes
Running make install
make had returned bad status, install seems impossible
Delayed until after prerequisites
Running install for module Parse::RecDescent
Running make for D/DC/DCONWAY/Parse-RecDescent-1.94.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Parse-RecDescent-1.94
Has already been processed within this session
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
Running make for I/IN/INGY/Inline-0.44.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Inline-0.44
Has already been processed within this session
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Audio::Musepack via CPAN
Running install for module Audio::Musepack
Running make for D/DA/DANIEL/Audio-Musepack-0.02.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/D/DA/DANIEL/Audio-Musepack-0.02.tar.gz ok
Audio-Musepack-0.02/
Audio-Musepack-0.02/MANIFEST
Audio-Musepack-0.02/META.yml
Audio-Musepack-0.02/test.pl
Audio-Musepack-0.02/Musepack.pm
Audio-Musepack-0.02/Changes
Audio-Musepack-0.02/APETags.pm
Audio-Musepack-0.02/README
Audio-Musepack-0.02/Makefile.PL
Removing previously used /home/shadowgate/.cpan/build/Audio-Musepack-0.02

CPAN.pm: Going to build D/DA/DANIEL/Audio-Musepack-0.02.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for Audio::Musepack
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Audio::WMA via CPAN
Running install for module Audio::WMA
Running make for D/DA/DANIEL/Audio-WMA-0.7.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/D/DA/DANIEL/Audio-WMA-0.7.tar.gz ok
Audio-WMA-0.7/
Audio-WMA-0.7/META.yml
Audio-WMA-0.7/Changes
Audio-WMA-0.7/t/
Audio-WMA-0.7/t/2.t
Audio-WMA-0.7/t/1.t
Audio-WMA-0.7/data/
Audio-WMA-0.7/data/test1.wma
Audio-WMA-0.7/data/test2.wma
Audio-WMA-0.7/MANIFEST
Audio-WMA-0.7/WMA.pm
Audio-WMA-0.7/Makefile.PL
Audio-WMA-0.7/README
Removing previously used /home/shadowgate/.cpan/build/Audio-WMA-0.7

CPAN.pm: Going to build D/DA/DANIEL/Audio-WMA-0.7.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for Audio::WMA
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Audio::FLAC::Header via CPAN
Running install for module Audio::FLAC::Header
Running make for D/DA/DANIEL/Audio-FLAC-Header-1.4.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/D/DA/DANIEL/Audio-FLAC-Header-1.4.tar.gz ok
Audio-FLAC-Header-1.4/
Audio-FLAC-Header-1.4/t/
Audio-FLAC-Header-1.4/t/id3tagged.t
Audio-FLAC-Header-1.4/t/application-id.t
Audio-FLAC-Header-1.4/t/pod.t
Audio-FLAC-Header-1.4/t/basic.t
Audio-FLAC-Header-1.4/data/
Audio-FLAC-Header-1.4/data/appId.flac
Audio-FLAC-Header-1.4/data/test.flac
Audio-FLAC-Header-1.4/data/id3tagged.flac
Audio-FLAC-Header-1.4/META.yml
Audio-FLAC-Header-1.4/Changes
Audio-FLAC-Header-1.4/MANIFEST
Audio-FLAC-Header-1.4/Header.pm
Audio-FLAC-Header-1.4/Header.xs
Audio-FLAC-Header-1.4/Makefile.PL
Audio-FLAC-Header-1.4/README
Removing previously used /home/shadowgate/.cpan/build/Audio-FLAC-Header-1.4

CPAN.pm: Going to build D/DA/DANIEL/Audio-FLAC-Header-1.4.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for Audio::FLAC::Header
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing MP3::Tag via CPAN
Running install for module MP3::Tag
Running make for I/IL/ILYAZ/modules/MP3-Tag-0.9706.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/I/IL/ILYAZ/modules/MP3-Tag-0.9706.tar.gz ok
MP3-Tag-0.9706/
MP3-Tag-0.9706/cddb.tm
MP3-Tag-0.9706/cddb.tmp
MP3-Tag-0.9706/Changes
MP3-Tag-0.9706/data_pod.PL
MP3-Tag-0.9706/examples/
MP3-Tag-0.9706/examples/audio_rename.pl
MP3-Tag-0.9706/examples/eat_wav_mp3_header.pl
MP3-Tag-0.9706/examples/empty.mp3
MP3-Tag-0.9706/examples/extractID3v2.pl
MP3-Tag-0.9706/examples/mod/
MP3-Tag-0.9706/examples/mod/Music_Translate_Fields-rus.lst
MP3-Tag-0.9706/examples/mod/Music_Translate_Fields.lst
MP3-Tag-0.9706/examples/mod/Music_Translate_Fields.pm
MP3-Tag-0.9706/examples/mod/transliterate_win1251.pm
MP3-Tag-0.9706/examples/mp3info.pl
MP3-Tag-0.9706/examples/mp3info2
MP3-Tag-0.9706/examples/mp3_total_time.pl
MP3-Tag-0.9706/examples/README.txt
MP3-Tag-0.9706/examples/tagged.pl
MP3-Tag-0.9706/examples/tagit.pl
MP3-Tag-0.9706/examples/typeset_audio_dir
MP3-Tag-0.9706/ID3v2-Data.pod
MP3-Tag-0.9706/Makefile.PL
MP3-Tag-0.9706/MANIFEST
MP3-Tag-0.9706/META.yml
MP3-Tag-0.9706/README.shrink
MP3-Tag-0.9706/README.txt
MP3-Tag-0.9706/t/
MP3-Tag-0.9706/t/mp3tag.t
MP3-Tag-0.9706/t/parser.t
MP3-Tag-0.9706/t/set_v2.t
MP3-Tag-0.9706/t/update_tags.t
MP3-Tag-0.9706/t/v2_comments.t
MP3-Tag-0.9706/Tag/
MP3-Tag-0.9706/Tag/CDDB_File.pm
MP3-Tag-0.9706/Tag/File.pm
MP3-Tag-0.9706/Tag/ID3v1.pm
MP3-Tag-0.9706/Tag/ID3v2.pm
MP3-Tag-0.9706/Tag/Inf.pm
MP3-Tag-0.9706/Tag/LastResort.pm
MP3-Tag-0.9706/Tag/ParseData.pm
MP3-Tag-0.9706/Tag.pm
MP3-Tag-0.9706/test.mp3
MP3-Tag-0.9706/tk-tag/
MP3-Tag-0.9706/tk-tag/README
MP3-Tag-0.9706/tk-tag/tk-tag.pl
MP3-Tag-0.9706/TODO
Removing previously used /home/shadowgate/.cpan/build/MP3-Tag-0.9706

CPAN.pm: Going to build I/IL/ILYAZ/modules/MP3-Tag-0.9706.tar.gz


This program comes with several scripts which I would try to install in
directory /usr/bin.

To skip, rerun with option -n given to Makefile.PL.

Checking if your kit is complete...
Looks good
Writing Makefile for MP3::Tag
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Ogg::Vorbis::Header via CPAN
Running install for module Ogg::Vorbis::Header
Running make for D/DB/DBP/Ogg-Vorbis-Header-0.03.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/D/DB/DBP/Ogg-Vorbis-Header-0.03.tar.gz ok
Ogg-Vorbis-Header-0.03/
Ogg-Vorbis-Header-0.03/README
Ogg-Vorbis-Header-0.03/Header.pm
Ogg-Vorbis-Header-0.03/MANIFEST
Ogg-Vorbis-Header-0.03/inc/
Ogg-Vorbis-Header-0.03/inc/vcedit.c
Ogg-Vorbis-Header-0.03/inc/vcedit.h
Ogg-Vorbis-Header-0.03/inc/i18n.h
Ogg-Vorbis-Header-0.03/inc/LICENSE.LGPL
Ogg-Vorbis-Header-0.03/test.pl
Ogg-Vorbis-Header-0.03/Changes
Ogg-Vorbis-Header-0.03/Makefile.PL
Ogg-Vorbis-Header-0.03/test.ogg
Ogg-Vorbis-Header-0.03/test.ogg.bak
Ogg-Vorbis-Header-0.03/LICENSE.GPL
Removing previously used /home/shadowgate/.cpan/build/Ogg-Vorbis-Header-0.03

CPAN.pm: Going to build D/DB/DBP/Ogg-Vorbis-Header-0.03.tar.gz

Can't locate Inline/MakeMaker.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at Makefile.PL line 1.
BEGIN failed--compilation aborted at Makefile.PL line 1.
Running make test
Make had some problems, maybe interrupted? Won't test
Running make install
Make had some problems, maybe interrupted? Won't install
PAC v3.0.1: Installing MP4::Info via CPAN
Running install for module MP4::Info
Running make for J/JH/JHAR/MP4-Info-1.06.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/J/JH/JHAR/MP4-Info-1.06.tar.gz ok
MP4-Info-1.06/
MP4-Info-1.06/Info.pm
MP4-Info-1.06/INSTALL
MP4-Info-1.06/Makefile.PL
MP4-Info-1.06/MANIFEST
MP4-Info-1.06/META.yml
MP4-Info-1.06/README
MP4-Info-1.06/t/
MP4-Info-1.06/t/clink.wav
MP4-Info-1.06/t/dumpinfo.pl
MP4-Info-1.06/t/faac.m4a
MP4-Info-1.06/t/faacenc.bat
MP4-Info-1.06/t/iTunes.m4a
MP4-Info-1.06/t/iTunes_utf8.m4a
MP4-Info-1.06/t/nero.mp4
MP4-Info-1.06/t/real.m4a
MP4-Info-1.06/t/test.t
Removing previously used /home/shadowgate/.cpan/build/MP4-Info-1.06

CPAN.pm: Going to build J/JH/JHAR/MP4-Info-1.06.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for MP4::Info
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing Audio::APETags via CPAN
Running install for module Audio::APETags
Running make for D/DA/DANIEL/Audio-Musepack-0.02.tar.gz
Is already unwrapped into directory /home/shadowgate/.cpan/build/Audio-Musepack-0.02
Has already been processed within this session
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
PAC v3.0.1: Installing CDDB_get via CPAN
Running install for module CDDB_get
Running make for F/FO/FONKIE/CDDB_get-2.27.tar.gz
Checksum for /home/shadowgate/.cpan/sources/authors/id/F/FO/FONKIE/CDDB_get-2.27.tar.gz ok
CDDB_get-2.27/
CDDB_get-2.27/t/
CDDB_get-2.27/t/use.t
CDDB_get-2.27/README
CDDB_get-2.27/CDDB_get.pm
CDDB_get-2.27/Changes
CDDB_get-2.27/Copying
CDDB_get-2.27/Artistic
CDDB_get-2.27/Makefile.PL
CDDB_get-2.27/META.yml
CDDB_get-2.27/DATABASE
CDDB_get-2.27/perl-CDDB_get-2.27.spec
CDDB_get-2.27/CDDB_cache.pm
CDDB_get-2.27/cddb.pl
CDDB_get-2.27/MANIFEST
Removing previously used /home/shadowgate/.cpan/build/CDDB_get-2.27

CPAN.pm: Going to build F/FO/FONKIE/CDDB_get-2.27.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for CDDB_get
-- NOT OK
Running make test
Can't test without successful make
Running make install
make had returned bad status, install seems impossible
Perl Audio Converter - v3.0.1
App Conversion Type Installed
lame MP3 (E/D) Yes
oggenc Ogg Vorbis (E) Yes
oggdec Ogg Vorbis (D) Yes
flac FLAC (E/D) Yes
faac FAAC (AAC/MP4) (E) Yes
faad FAAD (AAC/MP4) (D) Yes
mppenc Musepack (E) Yes
mppdec Musepack (D) Yes
wavpack Wavpack (E) Yes
wvunpack Wavpack (D) Yes
ofr OptimFrog (OFR) (E/D) Yes
ofs OptimFrog (OFS) (E/D) Yes
sox SoX (E/D) Yes
ffmpeg FFmpeg (MP2/AC3/RA) Yes
mac Monkey Audio (E/D) No
shorten Shorten (E/D) No
ttaenc TTA (E/D) No
lpac LPAC (PAC) (E/D) No
kexis Kexis (KXS) (E/D) No
la Lossless Audio (LA) (E/D) No
mplayer RealAudio (RA) & WMA (D) No

See docs/README for application URLs

Press enter to continue

PAC - v3.0.1: Audio Modules

MP3::Tag -> Not Installed
Ogg::Vorbis::Header -> Not Installed
Audio::FLAC::Header -> Not Installed
Audio::APETags -> Not Installed
MP4::Info -> Not Installed
Audio::Musepack -> Not Installed
Audio::WMA -> Not Installed
CDDB_get -> Not Installed

Done.


What did I do wrong? Am I missing something? What are headers?


Reply to this

-

 Re: NOT INSTALLING??

 
 by viron on: Apr 19 2006
 
Score 50%

Please direct all bug reports to viiron@gmail.com.


Reply to this

-

 Re: Re: NOT INSTALLI

 
 by viron on: Apr 19 2006
 
Score 50%

By the way...you might want to be sure you have "make" installed on your system.


Reply to this

-
.

 nice app

 
 by linpete on: May 14 2006
 
Score 50%

thx for this nice, handy app !

the only thing i had to do to use it from konquerer is to change the file pac.desktop in /opt/kde3/share/apps/konqueror/servicemenus after installing on SuSE 9.3;KDE 3.5.2.

i had to change every line like

Exec=pac --convertto mp2 --gui %F &

to

Exec=pac --convertto mp2 --gui %F.mp2 &
for each file type.

now it works fine for me!


Reply to this

-

 Re: nice app

 
 by viron on: May 14 2006
 
Score 50%

Well that's a first. I am however glad that you got it working. =)


Reply to this

goto page:  1  2  3  4  5  6 

Add commentBack






-
-
How do you like Plasma 5?
 The best KDE Desktop ever.
 Definitely a nice improvement.
 Not decided yet. Haven't tried it yet.
 I do not like some of the changes.
 KDE is taking the wrong way.
 I am still sticking with KDE 3.5.
 I have no opinion, but wanted to vote anyway.

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.