-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans  .- Knowledge Base  . 

KVideoEncoder

   0.08  

KDE Video Application

Score 82%
KVideoEncoder
zoom


KVideoEncoder
zoom


KVideoEncoder
zoom


Link:  http://
Minimum required   KDE 3.0.x
Downloads:  20880
Submitted:  Nov 15 2005
Updated:  Sep 12 2007

Description:

KVideoEncoder is a GUI for the mencoder and transcode;

my goal is to write a kind of TMPGEnc Clone for linux with additional features.
For example, KVideoEncoder supports joining of two or more videos and dvd-ripping.




Changelog:

Sorry everybody, but I just don't have the time to work on KVideoEncoder at the moment.
0.09 should came with a new dvd reading engine, build with some great patches I've received and some other new features, but...
I've uploaded the current status for you, maybe dvd-reading is broken on some systems, but the annoying language bug is fixed.

I've got much to do now (work, etc) and this is the moment where the OSS-thing become important.
I've got space for a website and a CVS at sourceforge, maybe somebody could help me to set these things up? And maybe we could continue developing KVideoEncoder together.

Changes (0.09beta2):
===================
- Added support for UTF-8
- Language bug fixed

Changes (0.08):
==================
* 1 Bugfix
* Some minor improvements (thanks to Алексей Кузнецов)
* Crop filter added
* Translations updated
* Czech translation (thanks to Robert Stodulka)

Changes (rc2):
===================
* file encoding repaired (mencoder).

Changes (rc1):
===================
* Nine bugfixes, including:
- #25: DVD-ripping repaired (mencoder).
- #26: MPEG-Encoding should work with the new versions of mencoder.
- #29-31: Some crashes fixed.
- #32: Xvid multipass encoding repaired (mencoder).
- #34: No crash if your PC/notebook doesn't have any IDE devices.
* Audio PCM encoding
* Error handling (mencoder)
* Some design improvements
* Some improvements related to the configure script and the makefile.
* transcode improvements
* New Tool: FLV2MPEG

==========================
Please note that transcode may not work when you try it. The problem is, that - for example - you've round about five different ways to encode an MPEG file; which one the right for is depends on your transcode installation and the installed modules.
KVideoEncoder must deal with this problems but that doesn't work very good at the moment. I'm working on it and I hope that you can help me (write comments, etc).




LicenseGPL
Source(tbz and tgz on sourceforge)
Slackware(Slackware 11.0)
SUSE(Suse 10.x RPMS)
Gentoo(Gentoo ebuild (0.08rc2))
Send to a friend
Subscribe
Other  Apps  from mf2
Report inappropriate content



goto page: prev   1  2  3  4  5  6  7  8 

-
.

 Gentoo ebuild

 
 by derMosher on: Oct 29 2006
 
Score 50%

Thank you for this application! I have sent my Gentoo ebuild to you via email, please publish it here for download.


Reply to this

-

 nice app

 
 by DanaKil on: Oct 29 2006
 
Score 50%

no idea if this can be fixed but it's just a small bug

when I run the configure script, it is unable to find my kde includes (with Kubuntu Edgy) and I must use :

./configure --with-kde-includes='/usr/include/kde'

just a small problem for the beginners though, it's a nice app
thanks

PS: do you think you can add a "crop" filter one day ?


Reply to this

-

 Re: nice app

 
 by mf2 on: Oct 29 2006
 
Score 50%

Thanks for your feedback, I've fixed my configure script.

I'll try to add an crop filter, maybe with 0.08.


Reply to this

-
.

 Re: nice app

 
 by BorgQueen on: Jan 15 2007
 
Score 50%

Danakil, have you ever made a background of your avatar? The cat is just sooo cute!


Reply to this

-

 Re: Re: nice app

 
 by DanaKil on: Jan 16 2007
 
Score 50%

the pictures is way too small to make a background from it (but indeed, it's a kool kat ^^)


Reply to this

-

 configur/make fails.

 
 by eprparadocs on: Oct 29 2006
 
Score 50%

I have a very recent copy of QT on my system - 4.1.4. As a result I get the following from ./configure:

Creating: src/Makefile
uic: File generated with too old version of Qt Designer


Can you tell me how I correct this problem?

Peace,
CHaz.


Reply to this

-

 Re: configur/make fa

 
 by mf2 on: Oct 29 2006
 
Score 50%

Hello,

you need to install the Qt package which let you compile Qt 3.x apps with Qt 4.x installed. On (K)ubuntu this package is called libqt4-qt3support.

Hope that helps.


Reply to this

-

 Re: Re: configur/mak

 
 by cwegrzyn on: Oct 30 2006
 
Score 50%

Do you know what the trick might be under Gentoo?

Peace.


Reply to this

-

 Re: Re: Re: configur

 
 by mf2 on: Oct 30 2006
 
Score 50%

Hm...try to install the Qt 3 development files, but only if this don't mess up your system.


A
Reply to this

-

 Re: Re: Re: configur/mak

 
 by derMosher on: Oct 30 2006
 
Score 50%

All KDE programs currently need Qt 3 as KDE itself doesn't run with Qt 4. This will change once KDE 4 comes out.

On Gentoo you'll automatically get the Qt development files when you install Qt 3. In case you have both Qt 3 and Qt 4 installed, I guess the configure script will pick the Qt 4 qmake binary. Please try the ebuild I've sent to you if it works for you. I'm installing Qt 4.1 in the meantime so I can have a look at this, too.


Reply to this

-
.

 *SOLVED*

 
 by derMosher on: Oct 30 2006
 
Score 50%

Ok, the new ebuild has successfully compiled on two different systems with Qt 3 and 4. In that case Qt 4's qmake is in /usr/bin and usually picked first. The ebuild takes care of that now.


Reply to this

-
.

 Works well!!

 
 by chandraiitk on: Nov 12 2006
 
Score 50%

But konsole output shows:

sh: pidof: command not found


I dont know it it affects something or not. I am mentioning if something unexpected is going on.


Owning computers nowadays is a bit like having a pet rabbit,
It needs to be fed with right stuff or it gets sick.

Try Firefox [http://www.mozilla.com/firefox] --- the right stuff!

Reply to this

-

 Re: Works well!!

 
 by mf2 on: Nov 12 2006
 
Score 50%

Hm, that means that the Cancel button won't work for you.


Reply to this

-
.

 Re: Re: Works well!!

 
 by chandraiitk on: Nov 13 2006
 
Score 50%

u r wrong ;) Cancel button did work [I was in middle of encoding one video and then pressed the cancel button and the encoding was canceled ]


Owning computers nowadays is a bit like having a pet rabbit,
It needs to be fed with right stuff or it gets sick.

Try Firefox [http://www.mozilla.com/firefox] --- the right stuff!

Reply to this

-
.

 Slackware 11.0 pack!

 
 by gohanz on: Nov 27 2006
 
Score 50%

A Slackware 11.0 package with SlackBuild is ready to download!


www.slacky.it


http://www.slacky.it/index.php?option=com_remository&Itemid=29&func=fileinfo&id=882


Reply to this

-
.

 Nice work

 
 by BorgQueen on: Jan 15 2007
 
Score 50%

Its a much smoother performance, and there's a mild improvement in video quality too. Well done.


Reply to this

goto page: prev   1  2  3  4  5  6  7  8 

Add commentBack






-
-
How do you like Plasma 5?
 The best KDE Desktop ever.
 Definitely a nice improvement.
 Not decided yet. Haven't tried it yet.
 I do not like some of the changes.
 KDE is taking the wrong way.
 I am still sticking with KDE 3.5.
 I have no opinion, but wanted to vote anyway.

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.