-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans (5) .- Knowledge Base  . 

kAnyRemote

   6.3.4  

KDE Other Utility

Score 87%
kAnyRemote
zoom


kAnyRemote
zoom


kAnyRemote
zoom


Link:  Link
Minimum required   KDE 4.x
Downloads:  6827
Submitted:  Sep 1 2006
Updated:  Oct 7 2014

Description:

kAnyRemote package is KDE GUI frontend for anyRemote (http://anyremote.sourceforge.net/) written on PyKDE/PyQt.

anyRemote is remote control software for applications using Bluetooth or Wi-Fi.

anyRemote supports wide range of modern cell phones line Nokia, SonyEricsson,
HTC and others.

Just FYI, this is the list of apps with already created configuration files:
Amarok
Aqualung
Audacious
Banshee
BMP
Comix
Decibel audio player
Elisa
Exaile
Evince
Eye of Gnome
Gmusicbrowser
GPicView
gThumb
JuK
Kaboodle
Kaffeine
Kdetv
KPlayer
Kmid
KMPlayer
Kscd
KView
Kuickshow
Listen
Moc
MPD
MPlayer
MythTV
Noatun
Okular
Open Office Impress
Quodlibet
Rhythmbox
Smplayer
Totem
Tvtime
XBMC
Xine
Xmms2
VLC
WmCtrl
mouse & keyboard emulation,
image viewer and file manager.




Changelog:

Fixed some issues with QIcon class




LicenseGPL
Send to a friend
Subscribe
Other  Apps  from mikefedotov
Report inappropriate content



goto page: prev   1  2  3  4  5  6  7 

-
.

 Siemens S55

 
 by farcaller on: Mar 7 2007
 
Score 50%

There's a note on the site that client runs on S55 mobile, however S55 is only MIDP-1.0 and it seems to be impossible to recompile client using MIDP-1.0 only. Any hints?


Reply to this

-

 Re: Siemens S55

 
 by mikefedotov on: Mar 9 2007
 
Score 50%

kAnyRemote can work with S55 in AT-mode
(without Java Client at all)..so MIDP version does not matter ))


Reply to this

-

 archive corrupt?

 
 by pupil on: Mar 7 2007
 
Score 50%

i've downloaded kanyremote-2.9.tar.gz 3 times now (from different mirrors). but i can't extract it.


http://donnie.110mb.com
http://repos.opensuse.org/home:/dsbhayangkara/

Reply to this

-

 Re: archive corrupt?

 
 by pupil on: Mar 7 2007
 
Score 50%

4 times now, 4 different mirror. all corrupt

$tar -xvf kanyremote-2.9.tar.gz
kanyremote-2.9/
kanyremote-2.9/cfg-examples/
kanyremote-2.9/cfg-examples/AT-style/
kanyremote-2.9/cfg-examples/AT-style/freevo.cfg
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers

gzip: stdin: invalid compressed data--format violated
tar: Child returned status 1
tar: Error exit delayed from previous errors


http://donnie.110mb.com
http://repos.opensuse.org/home:/dsbhayangkara/

Reply to this

-

 Re: Re: archive corrupt?

 
 by pupil on: Mar 7 2007
 
Score 50%

anyremote-2.9.tar.gz also corrupt


http://donnie.110mb.com
http://repos.opensuse.org/home:/dsbhayangkara/

Reply to this

-

 Re: archive corrupt?

 
 by mikefedotov on: Mar 9 2007
 
Score 50%

I've fixed that. Now it should be OK.
But i still can't upload RPM's (seems there is something wrong with sf.net)


Reply to this

-
.

 error on start kde

 
 by trebol-a on: Mar 10 2007
 
Score 50%

KAnyRemtoe 2.9 works fine, but when I start the KDE session it launch the select window of .cfg file and crash.
If I start KAnyRemote again, then run fine.


Reply to this

-

 Re: error on start k

 
 by mikefedotov on: Mar 11 2007
 
Score 50%

>but when I start the KDE session it
>launch the select window
Did You add kanyremote to ~/.kde/Autostart/ ?


Reply to this

-
.

 Re: Re: error on start k

 
 by trebol-a on: Mar 11 2007
 
Score 50%

No,
but I have active the option "Save session" on KDE.

In any case, if use (select a cfg file) or dont use (press cancel), the program is crashed.
If you want to see the Kcrash log is here :
http://www.trebol-a.com/publicar/error-log-kanyremote


Reply to this

-

 Re: Re: Re: error on

 
 by mikefedotov on: Mar 11 2007
 
Score 50%

Good finding )))
Curent workaround is put anyremote in
~/.kde/Autostart, not to saved session


Reply to this

-

 Re: Re: Re: error on

 
 by mikefedotov on: Mar 11 2007
 
Score 50%

Hotfix for that issue was uploaded to sf.net (new file in 2.9 release)


Reply to this

-
.

 Re: Re: Re: Re: error on

 
 by trebol-a on: Mar 11 2007
 
Score 50%

ok, compiled and installed ... now run without problems !! :D


Reply to this

-

 Re: Re: Re: error on

 
 by mikefedotov on: Mar 11 2007
 
Score 50%

By the way which phone/model do You use with kAnyRemote ?


Reply to this

-

 Re: Re: Re: Re: error on

 
 by trebol-a on: Mar 11 2007
 
Score 50%

Nokia 6103


Reply to this

-

 K800i and more...

 
 by entropy2k on: Mar 19 2007
 
Score 50%

Great tool, thanks Mike!

I'm planning to get my hands on a Sony Ericsson K800i. As it is not explicitly listed in the manual I'd like to know if this device plays well with kanyremote. So, has anybody tried the K800i with kanyemote?

Currently I'm using a Siemens S65 (now Benq mobile) with the latest firmware revision (58). Basic controlling works fine using the Java client but the gui does not show anything apart from the title (eg. 'Amarok') and the bottom menu (eg. 'Exit' and 'Playlist).

There is another issue I face.
When the Java client is scanning for the available services most of the time the Serial Port doesn't show up. Sometimes I have to stop and restart both the server aswell as the Java client until it eventually shows up.
I can't even reproduce the required steps as it behaves different each time I use it. Any hints what I might be doing wrong?


Reply to this

-

 Re: K800i and more..

 
 by mikefedotov on: Mar 22 2007
 
Score 50%

Seems You will be first user of kAnyRemote on SE-K800, but i belive kAnyRemote should works on all modern SE phones (i use it with K750 flawlessly). Anyway drop me a letter after You try kAnyRemote with new phone.
As fo S65 ... i plans to investigate issues if i borrow S65 to test :-)


Reply to this

-

 Re: S65..

 
 by mikefedotov on: Mar 27 2007
 
Score 50%

Alpha version of client which should be able to wotk with Siemens S65 could be obtained from sf.net download page.


Reply to this

-

 problem compiling

 
 by gie on: May 14 2007
 
Score 50%

i tried to compile Kanyremote
then i got this error message:
"checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!"
when i run ./configure.

could somebody pls help me?


Reply to this

-

 problem compiling

 
 by gie on: May 14 2007
 
Score 50%

i tried to compile Kanyremote
then i got this error message:
"checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!"
when i run ./configure.

could somebody pls help me?


Reply to this

goto page: prev   1  2  3  4  5  6  7 

Add commentBack






-
-
How do you like Plasma 5?
 The best KDE Desktop ever.
 Definitely a nice improvement.
 Not decided yet. Haven't tried it yet.
 I do not like some of the changes.
 KDE is taking the wrong way.
 I am still sticking with KDE 3.5.
 I have no opinion, but wanted to vote anyway.

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.