-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans (32) . 

Fotowall

   0.9  

KDE Graphic Tool

Score 90%
Fotowall
zoom


Fotowall
zoom


Fotowall
zoom


Link:  Link
Minimum required   Qt 4.x
Downloads:  7015
Submitted:  Dec 8 2007
Updated:  Dec 8 2009

Description:

Fotowall is a fun tool for creating graphics by mixing some of your favorite pictures in a nice and smooth high resolution composition.

Check out the new homepage on:
http://www.enricoros.com/opensource/fotowall/

The interface is intuitive:
- just push the 'help' or 'tutorial' buttons to get started

To build from source (make sure that Qt 4.5+ development packages are installed):
- download
- unpack (tar xjpvf Fotowall-0.9.tar.bz2)
- cd fotowall-0.9
- qmake-qt4 or qmake (this depends on your linux distribution. we depend on Qt 4.5+)
- make
- make install (or "cp fotowall /usr/local/bin")
and to execute, just type "fotowall".

PosteRazor is IN!. Thanks to Alessandro Portale and to the good framework (Qt4, by QtSoftware) we're using, it was possible to merge the 2 stunning Fotowall and PosteRazor opensource projects into 1 useful program!
Good done, opensource ;-)

Many thanks to all the people that contribute to FotoWall, expecially to Tanguy Arnaud and Alessandro Portale.




Changelog:

0.9: the alchimia release
- Fast, Solid and Integrated Workflow
- New Contents: Canvas and Wordcloud
- Graphics Effects
- Nested Editors
- LikeBack feedback system
- Zoomable canvas
- more than 250 other changes

0.8.2: the hush release
- bugfixes, Polish translations
- compiles on Qt 4.4+ systems
- transparent back blur on windows
- make packagers happy

0.8: the sited release
- Bezier Shaped Text
- Pictures: Crop and change Opacity
- Context-sensitive Top-Bar
- Window Transparency
- OpenGL Acceleration
- Added many User Requested Features




LicenseGPL
Source(Fotowall 0.9 source code)
SUSE([OLD] 0.5 - openSUSE)
Mandriva([OLD] 0.5 - Mandriva)
Ubuntu([OLD] 0.5 - Ubuntu AMD64 ONLY)
other([OLD] 0.4 - Arch Linux)
Send to a friend
Subscribe
Other  Apps  from koral
Report inappropriate content



goto page: prev   1  2  3  4  5  6 

-
.

 fotowall pacchettizzato in deb

 
 by ingalex on: May 29 2009
 
Score 50%

Ho pacchettizzato fotowall 0.6 in debian per jaunty e l’ho inserita nei miei repository:

http://www.sourceslist.eu/installare-software-tramite-repository/installare-lultima-versione-di-fotowall-tramite-repository/

Spero possa tornarvi utile. ciao


Reply to this

-

 Kubuntu package

 
 by L3x on: Jun 6 2009
 
Score 50%

Hi, can you look here please:
http://revu.ubuntuwire.com/p/fotowall

I sent to you an email few weeks ago...
Can you fix the point 4-5-6 in the source tarball?
Thanks


Reply to this

-
.

 Trouble Compiling

 
 by BorgQueen on: Jul 26 2009
 
Score 50%

Hi I'm getting this error. The last version built with no problems, I'm guessing some requirement has changed?

FlickrInterface.cpp: In member function 'QNetworkReply* FlickrInterface::sendRequest(const QString&, const QList<QPair<QString, QString> >&)':
FlickrInterface.cpp:269: error: no matching function for call to 'QList<QPair<QString, QString> >::append(const QList<QPair<QString, QString> >&)'
/usr/lib/qt4/include/QtCore/qlist.h:420: note: candidates are: void QList<T>::append(const T&) [with T = QPair<QString, QString>]
make: *** [.build/FlickrInterface.o] Error 1

Thanks


Reply to this

-
.

 Re: Trouble Compiling

 
 by BorgQueen on: Jul 26 2009
 
Score 50%

Ah QT 4.5 is what's changed. Thanks.


Reply to this

-

 no compile on openSUSE ...

 
 by MartinKN on: Aug 20 2009
 
Score 50%

Hi ...
... on 0.6 webcam did not switch off after exit of program ...
... no compile of 0.7.1 on openSuSE 11.1 because qt4.6 required :-( ... any chance for change? Better use older qt for more compatibility :-)

Great job ...

Thanks
Martin


Reply to this

-
.

 Re: no compile on openSUSE ...

 
 by koral on: Aug 20 2009
 
Score 50%

We support both Qt 4.5 for 'modern' systems and 4.6 if you want to have extra eye-candy!

Can you try to isolate the problem so we can fix it in the next release? (that is going to be out very soon!)


Reply to this

-

 doesnt compile here ...

 
 by mrsteve on: Sep 19 2009
 
Score 50%

qmake-qt4 gives me a couple of errors of the form

RCC: Error in 'fotowall.qrc': Cannot find file 'translations/fotowall_pt_BR.qm'

...

RCC: Error in '3rdparty/posterazor/posterazor.qrc': Cannot find file 'de.qm'

and make terminates with

RCC: Error in 'fotowall.qrc': Cannot find file 'translations/fotowall_de.qm'


Reply to this

-
.

 Re: doesnt compile here ...

 
 by koral on: Sep 19 2009
 
Score 50%

Please accept my apologies. There were many people asking for removing the ".qm" files from the package, but unfortunately not everybody has the Qt translation tools installed.

Try with a "make ts" followed by "make qm" and see if it works. Also try issuing manually a "lrelease -silent -compress -removeidentical fotowall.pri" command and see what happens.

I'll ship the qm files next times.


Reply to this

-

 Re: Re: doesnt compile here ...

 
 by mrsteve on: Sep 19 2009
 
Score 50%

Sorry, all your suggestions return errors. Does anybody know what the name of the kubuntu package for these Qt translation tools or where I can get if its not in the usual repositories?


Reply to this

-
.

 Re: Re: Re: doesnt compile here ...

 
 by koral on: Sep 19 2009
 
Score 50%

Too bad. Can you send me privately the error messages, so I can make sure this won't happen again?


Reply to this

-

 Re: Re: Re: Re: doesnt compile here ...

 
 by mrsteve on: Sep 19 2009
 
Score 50%

make ts

returns

(lupdate -silent -no-obsolete -no-ui-lines -locations relative fotowall.pri && lupdate -silent -no-obsolete -no-ui-lines -locations relative 3rdparty/posterazor/posterazor.pri)
lupdate error: Cannot open file '-silent': No such file or directory

and

make qm

returns

(lrelease -silent -compress -removeidentical fotowall.pri && lrelease -silent -compress -removeidentical 3rdparty/posterazor/posterazor.pri)
Usage:
lrelease [options] project-file
lrelease [options] ts-files [-qm qm-file]
Options:
-help Display this information and exit
-nocompress
Do not compress the .qm files
-verbose
Explain what is being done
-version
Display the version of lrelease and exit
make: *** [qm] Error 1

and finally

lrelease -silent -compress -removeidentical fotowall.pri

returns

Usage:
lrelease [options] project-file
lrelease [options] ts-files [-qm qm-file]
Options:
-help Display this information and exit
-nocompress
Do not compress the .qm files
-verbose
Explain what is being done
-version
Display the version of lrelease and exit


Reply to this

-

 Re: Re: Re: Re: Re: doesnt compile here ...

 
 by caracol on: Sep 20 2009
 
Score 50%

Hi , im having the same problem here...
I use debian lenny on a x86 machine, downloaded de source code and cant compile....
In debian lenny we dont have qt 4.5, the most recent version is qt 4.4.3-1

Ive tried to download the official packages from their webpage, since qt4.5 is not in lenny's repositories...
Downloaded and installed qt 4.5 and the dev tools too, and no luck... this qt thing is not recognized when i try to compile your application...
Anyway, i was hopping that this version (0.8) included support for qt 4.4 like you said in http://www.qt-apps.org/content/show.php?content=71316
and still cant make this run...
Why is the ubuntu version so old, and just for 64 bit machines ? I could try the "old" one if there were a .deb for 32 bit... just consider this as a request.Its just that i would really like to try this application, but i see that like me, but not everybody has access to bleeding edge packages or has the guts to install these considering that if qt 4.5 is in debian sid.
Thank you very much and keep on improving it more and more.
Cheers!


Reply to this

-
.

 Packages fixes

 
 by koral on: Sep 20 2009
 
Score 50%

I've updated the package to include the translations (to make people's life easier) and finalized the package format (to make packagers happier).

This will work on any recent system with Qt 4.4 (bad), 4.5 (good) or 4.6 (best).

Happy Fotowall!


Enrico
Reply to this

goto page: prev   1  2  3  4  5  6 

Add commentBack






-
-
How do you like Plasma 5?
 The best KDE Desktop ever.
 Definitely a nice improvement.
 Not decided yet. Haven't tried it yet.
 I do not like some of the changes.
 KDE is taking the wrong way.
 I am still sticking with KDE 3.5.
 I have no opinion, but wanted to vote anyway.

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.