-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Apps
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login


Sponsoring


-
- Content .- Fans (17) .- Knowledge Base (1) . 

Simon

   0.4.0  

KDE Accessibility Application

Score 92%
Simon
zoom


Simon
zoom


Simon
zoom


Homepage:  http://simon-listens.org
Blog:  Link
Minimum required   KDE 4.x
Downloads:  6245
Submitted:  Jan 18 2008
Updated:  Dec 31 2012

Description:

The project provides a ready-to-use interface for the Julius- and SPHINX speech recognition engines. It integrates into X11 and Windows.

More information:
http://simon-listens.blogspot.co.at/2012/12/simon-040.html




Changelog:

0.4.0:
Changelog:
http://quickgit.kde.org/?p=simon.git&a=blob&h=7892dcb33e9d4c193878f666c255079c03492ab0&hb=91d1fcb47582b01ab6af11d265d9b98698ebb2c6&f=Changelog

0.3.0:
Changelog: http://sourceforge.net/projects/speech2text/files/simon/0.3.0/Changelog/download

0.3-alpha-3:
Changelog: http://sourceforge.net/projects/speech2text/files/simon/0.3-alpha-3/Changelog/view

0.3-alpha-2:
Changelog: http://sourceforge.net/projects/speech2text/files/simon/0.3-alpha-2/Changelog/view

Warning: You might need experimental packages on OpenSUSE from your distribution as this release requires KDE 4.4! (Included by default in Ubuntu 10.04)


0.3-alpha-1:
Changelog: http://sourceforge.net/projects/speech2text/files/simon/0.3-alpha-1/Changelog/view

Warning: You might need experimental packages from your distribution as this release requires KDE 4.4!

0.2:
Fixed the remaining known issues and added the manual.


0.2 rc1:

We've done a _lot_ of testing. Basically we tested every feature as well as we could and came up with a lot of bugs.
Well those are all fixed now :)

There are two issues left which are sadly quite bad: One crashes simon and one causes the recognition to stop without any error or warning what so ever. Both only get triggered when re-initializing the recognition and are related to Juliuslib. I hope to get that fixed soon.

But all in all, simon should be quite stable and ready for some productive use!

0.2-beta-3:

Introducing three new command plug-ins:
* List
A list of other simon commands; The user selects one of the commands using numbers 1-9; If there are more than 8 commands in the list, the list only goes from 1-8 and 0 and 9 are can be used for scrolling (0: up; 9: down).

* Composite
Combines other simon commands in one "Macro". The user can even define delays between the invocation of two sub-commands.

* Input Numbers
A calculator-like front-end to input long numbers with ease.

Also, the desktop-grid can now be completely controlled by voice.

The recording widget now displays the current "loudness" of the input while recording. This should help to weed out not working / badly configured microphones.

Updated Julius to the current SVN versions with minimal modifications.

Bug-Fixing all around - especially related to sound and recognition.

0.2-beta-2:

Fixed various bugs related to the grammar which caused it to not get saved most of the time. It is now again possible to add multiple words at once without losing samples. All input files to the importing functions (dictionary, texts, etc.) are now checked if they exist before the importing begins. simon now compiles also on Ubuntu Hardy Heron (KDE 4.0) Removed KDE-Includes when building julius (a lot of warnings due to strict compiler flags) All libraries are now installed correctly.

0.2-beta-1:

Bugfixing all around.
Fixed a whole lot of libjulius / sent related issues regarding stopping / starting of the sound-stream.
Fixing the Windows Version.
Introducing CPack support for quick package building.


0.2-alpha-1:

Porting to KDE 4
Removed Juliusd in favor of simond:
* Network audio streaming
* Recognition and model compilation on server
* No processor intensive calculations on the client (opens the door to development of solutions for embedded devices, etc.)
Revised and greatly improved command plugin architecture
* Individual triggers per plugin
* Runtime module loading / unloading (even the configuration of the modules)
Introduction of ksimond - a frontend to the simond recognition server
And much, much more...


0.1-alpha-2.1:

A lot of compatibility fixes.


0.1-alpha-2:

Too many changes to count - here the most important ones:

Fixed about a gazillion bugs.
Streamlined the interface.
The command-system has been completely rewritten.
A few performance optimizations.
Introduced a structured build-system.
Switched to portaudio backend for more compatibility.
Did I mention fixing bugs? Lots of them...

0.1-alpha-1:
Initial release




LicenseGPL
Source(Simon 0.4.0 Source)
MS Windows(Simon 0.4.0 Windows installer)
Send to a friend
Subscribe
Other  Apps  from bedahr
Report inappropriate content



goto page:  1  2  3  4  5  6 

-

 cool

 
 by clairvoyant on: Jan 19 2008
 
Score 50%

looks promising! I'll give it a try

you might want to fix some German->English translations though :-)


Reply to this

-

 Re: cool

 
 by bedahr on: Jan 19 2008
 
Score 50%

Yeah I know the translation isn't perfect. But it should be understandable :)

If you really do try it out, please let me know if you had problems getting it to work so we can maybe fill up a FAQ...


Reply to this

-

 ubuntu/debian users

 
 by xylo on: Jan 19 2008
 
Score 50%

Packages needed for ubuntu/debian users:
libasound2-dev libx11-dev libxtst-dev


Reply to this

-

 Install

 
 by Gokee2 on: Jan 20 2008
 
Score 50%

I am trying to install simon on Ubuntu Hardy. The install file is rather short but I did qmake and it did something I guess. It did not show any errors at least. But when I did make I got:
gokee2@speedy:~/simon/juliusd-0.1-alpha-1$ make
cd src/ && make -f Makefile
make[1]: Entering directory `/home/gokee2/simon/juliusd-0.1-alpha-1/src'
g++ -c -pipe -fpermissive -g -Wall -W -D_REENTRANT -DQT_SHARED -DQT_SQL_LIB -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtSql -I/usr/include/qt4 -I. -I. -o juliusd.o juliusd.cpp
make[1]: g++: Command not found
make[1]: *** [juliusd.o] Error 127
make[1]: Leaving directory `/home/gokee2/simon/juliusd-0.1-alpha-1/src'
make: *** [sub-src-make_default] Error 2

I installed everything in the post before this. I also installed g++-3.4.
Anyone know what else I should install/do?

Thanks

Gokee2


Reply to this

-

 Install

 
 by Gokee2 on: Jan 20 2008
 
Score 50%

I am trying to install simon on Ubuntu Hardy. The install file is rather short but I did qmake and it did something I guess. It did not show any errors at least. But when I did make I got:
gokee2@speedy:~/simon/juliusd-0.1-alpha-1$ make
cd src/ && make -f Makefile
make[1]: Entering directory `/home/gokee2/simon/juliusd-0.1-alpha-1/src'
g++ -c -pipe -fpermissive -g -Wall -W -D_REENTRANT -DQT_SHARED -DQT_SQL_LIB -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtSql -I/usr/include/qt4 -I. -I. -o juliusd.o juliusd.cpp
make[1]: g++: Command not found
make[1]: *** [juliusd.o] Error 127
make[1]: Leaving directory `/home/gokee2/simon/juliusd-0.1-alpha-1/src'
make: *** [sub-src-make_default] Error 2

I installed everything in the post before this. I also installed g++-3.4.
Anyone know what else I should install/do?

Thanks

Gokee2


Reply to this

-

 Re: Install

 
 by Gokee2 on: Jan 20 2008
 
Score 50%

Sorry,
I clicked reload and it posted again.

Anyone know I can get rid of one of the posts?

Thanks
Gokee2


Reply to this

-

 Re: Re: Install

 
 by bedahr on: Jan 20 2008
 
Score 50%

I think ubuntu comes with a package named "build-essential" that contains the compiler, linker, etc. suite.

You could try to install that; It should install everything needed for the build process (as you obviously already installed the other dependencies).

I wonder if you need mysql-dev also (for juliusd at least)...

-- bedahr


Reply to this

-

 Re: Re: Re: Install

 
 by Gokee2 on: Jan 21 2008
 
Score 50%

Well it compiles now. If I open simon from the bin a pretty window pops up but it does no have any english. Is there any way to have english or has a translation not been done? The website also has almost no english.

Thanks


Reply to this

-

 Re: Re: Re: Re: Install

 
 by bedahr on: Jan 21 2008
 
Score 50%

simon checks the LC_ALL enviroment variable.

If it is not set, it defaults to german.

Try to start simon with
"LC_ALL=en_US simon"

simon will automatically switch to English.

juliusd is not translated yet... sorry

-- bedahr


Reply to this

-

 Re: Re: Re: Re: Re:

 
 by Gokee2 on: Jan 22 2008
 
Score 50%

I still don`t get any english. Does one of the error msgs have anything to do with it?


gokee2@speedy:~/simon/simon-0.1-alpha-1/bin$ ./simon "LC_ALL=en_US simon"
link XMLID_5_ hasn't been detected!
Couldn't resolve property: XMLID_7_
"Hosts Adresse" "twJuliusAddresses"
"Hosts Port" "twJuliusAddresses"


Thanks


Reply to this

-

 Re: Re: Re: Re: Re: Re:

 
 by bedahr on: Jan 22 2008
 
Score 50%

LC_ALL is an environment variable representing the system language.

gokee2@speedy:~/simon/simon-0.1-alpha-1/bin$ LC_ALL=en_US ./simon


If you want to keep the setting add a line:
"export LC_ALL=en_US" (without ") to your .bashrc and re-login.

--bedahr



-

 Re: Re: Re: Re: Re:

 
 by Gokee2 on: Jan 23 2008
 
Score 50%

Well I tried both "LC_ALL=en_US ./simon" and just doing "export LC_ALL=en_US" before running ./simon but I still don`t get any english. I did click around a little bit not knowing what I was doing so i thought I might have messed up the config somehow. I deleted .config/CyberByte from my home hopeing that would help but it did not. I even tried doing a clean recompile in case something had been stored in that dir but still no english. Anything else I can try?

Thanks



-

 English version

 
 by kmaclean on: Jan 24 2008
 
Score 50%

skatz_teyp on the SourceForge forum (http://sourceforge.net/forum/forum.php?thread_id=1921176&forum_id=672427) has provided the solution:

Quote:
i just experienced the same problem as you are experiencing now. i took a look at the files and figured out there is a translation file for english (e.g. simon_en.ts, simon_en.qm)... all you have to do is copy simon_en.qm in the same directory as simon.exe (e.g bin folder) and viola its translated...


Ken


kmaclean
Reply to this

-

 Re: English version

 
 by Gokee2 on: Jan 26 2008
 
Score 50%

That worked great thanks!

However am now trying to compile htk on 64 bit ubuntu. I fixed a bunch of stuff but now seem stuck at:
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-linux-gnu/4.2.3/../../../libX11.so when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-linux-gnu/4.2.3/../../../libX11.a when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/bin/../lib/libX11.so when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/bin/../lib/libX11.a when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/lib/libX11.so when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/lib/libX11.a when searching for -lX11
/usr/bin/ld: cannot find -lX11
collect2: ld returned 1 exit status
make[1]: *** [HSLab] Error 1
make[1]: Leaving directory `/home/gokee2/simon/htk/HTKTools'
make: *** [htktools] Error 1

The thing is I (think) I have the lib it wants at /usr/lib32/libX11.so.6 . The problem is I can`t find anywhere to tell it this?

Thanks


Reply to this

-

 Re: Re: English vers

 
 by bedahr on: Jan 26 2008
 
Score 50%

You can specify additional directories that the linker scans for libraries by specifying the -L option.

In your case your command should read:
.... -L/usr/lib32/ ...
(notice that there is no space between the -L and the path)

You can edit the Makefile by hand if you have to.

However for a more permanent solution you should add that directory to your system-library-search-path.

Look up the file /etc/ld.so.conf on your distributions manual (most probably you will need to add the path there and do a ldconfig for it to take effect).

-- bedahr


Reply to this

-

 Back

 
 by Gokee2 on: Jun 23 2008
 
Score 50%

Sorry, I did not get back to working on this for a long time. I should have at least tried your kind suggestion sooner. I tried the -L/usr/lib32/ but it did not work. I figured out my problem was linking I needed to do

cd /usr/lib32
ln -s libX11.so.6 libX11.so
ln libXv.so.1 libXv.so


This was in a helpful post on the ubuntu forms about compiling mplayer that I found today when restarting this project.
http://ubuntuforums.org/showthread.php?t=739011

Anyway I at last got HTK going today!

But... It looks like there is a new version of simon out... So I figured rather then continuing to try and get the first one to work I would download and compile the new one.

It does not compile! I end up with:

Configuration/FirstRun/firstrunwizard.cpp:14:23: error: portaudio.h: No such file or directory
Configuration/FirstRun/firstrunwizard.cpp: In member function ‘void FirstRunWizard::initDefaultValues()’:
Configuration/FirstRun/firstrunwizard.cpp:492: error: ‘Pa_Initialize’ was not declared in this scope
Configuration/FirstRun/firstrunwizard.cpp:492: error: ‘paNoError’ was not declared in this scope
Configuration/FirstRun/firstrunwizard.cpp:494: error: ‘Pa_GetDefaultInputDevice’ was not declared in this scope
Configuration/FirstRun/firstrunwizard.cpp:495: error: ‘Pa_GetDefaultOutputDevice’ was not declared in this scope
Configuration/FirstRun/firstrunwizard.cpp:496: error: ‘Pa_Terminate’ was not declared in this scope
make: *** [buildtmp/firstrunwizard.o] Error 1


Any idea on this one?

Again thanks for all the help and sorry for disappearing on you.


Reply to this

-

 Re: Back

 
 by bedahr on: Jun 23 2008
 
Score 50%

Welcome back! :)

As stated in the dependencies.txt the new version of simon depends on portaudio.

You need to install a recent portaudio snapshot (and depending on your distribution handle possible jack problems) (v19).

Please see the files dependencies.txt and INSTALL for details.

But if you need further help, please just ask!

-- bedahr


Reply to this

-

 Re: Back

 
 by Gokee2 on: Jun 23 2008
 
Score 50%

I figured it out. I needed both

libportaudio-dev
portaudio19-dev

Hey thanks for responding! Now I am having problems with qt... I install kde4-devel then kde4-devel. I am looking at the dependencies and will try and find the right qt pack


Reply to this

-

 Re: Re: Back

 
 by Gokee2 on: Jun 23 2008
 
Score 50%

I installed kde4-devel then kde-devel.* kde-devel just seemed to make more problems libqt4-dev libqt4-core libqt4-sql are all the newest versions (in ubuntu hardy) (4.4.0-1ubuntu5~hardy1 for core)


Reply to this

-

 Re: Re: Back

 
 by Gokee2 on: Jun 23 2008
 
Score 50%

in depends ">=libqt-4.4 mit sql, xml, network"

Whats mit? I don`t see any package for that.

Also here is what goes wrong:

Project MESSAGE: Working... (This may take a couple of seconds)
g++ -c -pipe -g -D_REENTRANT -Wall -W -DQT_XML_LIB -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtXml -I/usr/include/qt4 -I/usr/include/qt4/QtDBus -I/usr/include/alsa -I/usr/X11R6/include -ISimonLib/SpeechGUI -Ibuildtmp -I/usr/X11R6/include -Ibuildtmp -o buildtmp/wav.o SimonLib/Sound/wav.cpp
SimonLib/Sound/wav.cpp: In member function ‘void WAV::writeFormat(QDataStream*)’:
SimonLib/Sound/wav.cpp:279: error: ambiguous overload for ‘operator<<’ in ‘* dstream << (((long unsigned int)(((quint32)((WAV*)this)->WAV::channels) * ((unsigned int)((WAV*)this)->WAV::samplerate))) * 2ul)’
/usr/include/qt4/QtCore/qdatastream.h:146: note: candidates are: QDataStream& QDataStream::operator<<(qint8)
/usr/include/qt4/QtCore/qdatastream.h:218: note: QDataStream& QDataStream::operator<<(quint8)
/usr/include/qt4/QtCore/qdatastream.h:148: note: QDataStream& QDataStream::operator<<(qint16)
/usr/include/qt4/QtCore/qdatastream.h:221: note: QDataStream& QDataStream::operator<<(quint16)
/usr/include/qt4/QtCore/qdatastream.h:150: note: QDataStream& QDataStream::operator<<(qint32)
/usr/include/qt4/QtCore/qdatastream.h:224: note: QDataStream& QDataStream::operator<<(quint32)
/usr/include/qt4/QtCore/qdatastream.h:152: note: QDataStream& QDataStream::operator<<(qint64)
/usr/include/qt4/QtCore/qdatastream.h:227: note: QDataStream& QDataStream::operator<<(quint64)
/usr/include/qt4/QtCore/qdatastream.h:154: note: QDataStream& QDataStream::operator<<(bool)
/usr/include/qt4/QtCore/qdatastream.h:155: note: QDataStream& QDataStream::operator<<(float)
/usr/include/qt4/QtCore/qdatastream.h:156: note: QDataStream& QDataStream::operator<<(double)
/usr/include/qt4/QtCore/qdatastream.h:157: note: QDataStream& QDataStream::operator<<(const char*) <near match>
/usr/include/qt4/QtCore/qchar.h:391: note: QDataStream& operator<<(QDataStream&, const QChar&)
/usr/include/qt4/QtCore/qbytearray.h:570: note: QDataStream& operator<<(QDataStream&, const QByteArray&) <near match>
/usr/include/qt4/QtCore/qstring.h:1027: note: QDataStream& operator<<(QDataStream&, const QString&) <near match>
make: *** [buildtmp/wav.o] Error 1

Thanks!


Reply to this

-

 Re: Re: Re: Back

 
 by bedahr on: Jun 23 2008
 
Score 50%

> Hey thanks for responding!

I'm glad to help!

> ">=libqt-4.4 mit sql, xml, network"

Oh I'm sorry - "mit" is German for "with". Oops!

As for your error... I am guessing you are on a 64-bit setup? If so, could you are victim of this bug: http://sourceforge.net/tracker/index.php?func=detail&aid=1999386&group_id=190872&atid=935103

Changing sizeof(short) to 4 (for 64bit) solves this problem which is really weird.

But I am getting more and more convinced that this is due to missing includes (which is again weird because it only happens on 64bit systems afaik).

Before changing it to sizeof(short), could you try to add the lines:
#include <stdlib.h>
#include <string.h>
to the beginning of the file src/SimonLib/Sound/wav.cpp and try again?

(If this works I could close this bug)

Anyways, even if it does not changing the sizeof(short) to "4" in line 279 is a working workaround, but please try the "clean" solution first.

Thanks!


Reply to this

-

 Re: Re: Re: Re: Back

 
 by Gokee2 on: Jun 23 2008
 
Score 50%

The lines did not work. Everything looked the same when I called build. As you don`t have a 64 bit system around, If you want me to try it with anything else I can. The 4 thing worked great though!

Everything is working... I guess... Its in English (mostly) this time!. I have to try and figure out what I have got here. Lots of configuration stuff. Is there any documentation about how to set it up around? The wiki is rather... small. (At least on the English side).

Hey thats not fair in Julius it talks about "Supplied default values are suitable when using...." But there are no defaults! Its all blank?

O well I think I can figure it out.

Thanks for all your help!


Reply to this

-

 Re: Re: Re: Re: Re: Back

 
 by bedahr on: Jun 23 2008
 
Score 50%

Thanks for the offer but I really have no idea why this would fail. I'd like to construct some tests and try to reproduce the problem in other situations but I will have to wait for a new notebook (can't be that long as this one is dying slowly for a long time now).

>Its in English (mostly) this time!

Mostly? According to linguist everything should be translated by now. If it is not this is a bug. Please report it.

> "Supplied default values are suitable when using...."
Yeah sorry. Juliusd is still not in the best shape.

As for documentation - working on it...

Should be done in a few days.

-- bedahr


Reply to this

goto page:  1  2  3  4  5  6 

Add commentBack






-
-
Do you like or dislike Ubuntu Unity?
 Yes, unity is alien technology!
 It is less confusing than Gnome 3 default, shell.
 Granny thinks it is much more usable than Gnome 2
 Canonical is embarrasing itself with this split project
 Gnome 3 default shell is much better
 I dislike Unity, Gnome 3 default shell is alien technology!
 None of the above, I like the 2Gb for free and Apple alike behavior. Will post a comment instead

resultmore
 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Apps
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
Events RSS   

Participate
Groups
Forum
Add App
Public API
About KDE-Apps.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2003-2014 KDE-Apps.org Team  
All rights reserved. KDE-Apps.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.